Running Accelerator as Admin


  • This is critical!

    You should be setting Accelerator to run always as Admin. Here's how you do it:

    Right click on the Accelerator icon.

    upload-9469ff27-822d-4af9-8b2b-4e53ff670365

    Click on Properties and then the Compatibility tab. At the bottom click "Change settings or all users" Check the box for "Run this program as administrator". Then click Apply and then Ok. Then Apply and Ok again.

    upload-7b77b1c1-f473-4d58-b470-577dea38d47b

    Justin Spiniolas


  • 1
    Posts
    589
    Views
    Log in to reply

Internal error.

Oops! Looks like something went wrong!